電キャビ使用中に「選択された中に、データベースアクセスできないものが含まれています。表示を更新します。」と表示されます。
現象
電キャビ使用中に以下のメッセージが表示され、[OK]ボタンをクリックすると、
右ペインの図面データが表示されなくなります。
原因
電キャビの実行中に接続が不安定あるいは切断され、電キャビ右ペインで表示が消えている可能性がございます。
※この動きは電キャビを起動した状態でサーバーとの通信を切断するか、SQL Server のサービスを
一時的に停止することで疑似的に再現できます。
電キャビ起動した状態で一定時間クライアントとの通信が無ければ接続を切る様な何らかの設定が
されている可能性がございます。
例えばVPNやセキュリティソフト、ファイアウォール側の設定によっては、一定時間やり取りがない
場合に接続が切断されるケースがあるようです。
対応方法
・ 電キャビの[更新]ボタンをクリックするとデータが再読み込みされ表示されます。
・ サーバーとの通信不安定によって電キャビのプロセスが異常な形で残像している等の可能性が考えられます。
セキュリティソフト等の設定を調整していただくことで改善するかご確認をお願いいたします。
参考:
Windows Server + OpenVPNの拠点間接続で一定時間後に接続が切れる問題の対策
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線番コマンドを実行すると、「処理対象図面がありません」と表示されます
カレント図面、もしくはプロジェクト内に電気用図枠を使用した図面が存在しない場合に本メッセージが表示されます。 配線を書かれていても、電気用図枠を使用していない場合は処理の対象になりません。 プロジェクトに表示されている図面の図枠の種別をご確認の上、処理対象図面の図枠を図題情報編集などで電気用に変更してください。 [プロジェクト]-[図題情報編集]などで図枠を変更した後は、一旦プロジェクトを閉じて、再度プロジェクトを開いてから自動線番コマンドを実行してください。
[配線]-[線番]-[自動線番]などの線番コマンドを実行すると、「処理対象図面がありません」と表示されます。
カレント図面、もしくはプロジェクト内に電気用図枠を使用した図面が存在しない場合本メッセージが表示されます。 配線を書かれていても、電気用図枠を使用していない場合は処理の対象になりません。 プロジェクトに表示されている図面の図枠の種別をご確認の上、処理対象図面の図枠を図題情報編集などで電気用に変更してください。 [プロジェクト]-[図題情報編集]などで図枠を変更した後は、一旦プロジェクトを閉じて、再度プロジェクトを開いてから自動線番コマンドを実行してください。
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