LMTOOLS でサービスを 開始できず「VD is starting, please check vendor daemon's status in debug log」とエラーが表示される。
概要
LMTOOLS で BricsCAD または Alfatech製品のサービス を起動しようとすると、次のエラーが表示されることがあります。
VD is starting, please check vendor daemon's status in debug log.
また同様に、サービスを停止しようとすると、下記メッセージが表示されることがあります。
Unable to Stop Server. Check the License search path and VD status.
FlexNet Licensing error:-15,10. System Error: 10061 "WinSock: Connection refused"
原因
FlexNet サービスが「ローカル システム アカウント」ではなく、「ローカル サービス アカウント」として設定されている場合にこのような現象が発生することがあります。
下記操作で設定を「ローカル システム アカウント」に切り替えて現象が改善するかご確認ください。
対策
下記ページから最新のLMTOOLSをダウンロードして更新インストールします。
ローカル システム アカウント に切り替えてサービスを再起動する
- LMTOOLSを起動し、"Config Services"タブにて Service Name 欄に表示されているBricsCAD/Alfatech製品用のサービス名を確認して閉じます。
- Windowsのコントロール パネルを起動し、システムとセキュリティ->Windows ツール/管理ツールから「サービス」アプリを起動します。
- 1.で確認したサービス名を右クリックして[プロパティ]を選択します。
- ”ログオン”タブに切り替え、「〇ローカル システム アカウント」にチェックを入れて[適用]ボタンを押します。
- "全般"タブに切り替え、[停止]->[開始]の順でサービスを再起動します。
- LMTOOLSを再度起動し、サービスの停止が問題無く行えるか確認します。
改善しない場合
上記で改善しない場合は、弊社サポートまでお問い合わせください。
その際、サーバーのログファイルを添付していただけますと調査に役立ちます。
[サーバーのログファイル]の場所
- [スタート]-[プログラム]-[Alfatech]-[アルファテック FlexNet ライセンス管理サービス]-[LMTOOLS]を選択します。
LMTOOLS ダイアログが開きます。
- [Config Services]タブをクリックします。
「Path to the debug log file」に指定されているパスの場所と名前を確認します。 - 上記フォルダ内の、サーバーのログファイル(.log)のご提供をお願いいたします。
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